🔌 8 Jahre Plugins für JTL Shops! 🔌
Ja, der der "ionCube Loader" wird bei allen unseren Plugins benötigt. Je nach Ihrer genutzten PHP Version muss der "ionCube Loader" auf Ihrem Shop Server aktuell sein bzw. eine bestimmte Version haben. Wenn Sie sich unsicher sind, fragen Sie Ihren Hosting Anbieter, ob der "ionCube Loader" in der aktuellen Version installiert ist. Bei Anbietern wie "ionos" oder "Strato" ist das in der Regel nicht der Fall. Anbieter wie "All-Inkl" und auch das JTL Hosting haben den "ionCube Laoder" in der Regel installiert. Oftmals lässt sich der "ionCube Loader" in den Servereinstellungen des Anbieters leicht aktivieren, so wie bei "Hetzner" zu Beispiel.